Impacts to Philanthropy Cloud's ability to generate downloadable reports
Incident Report for Salesforce.org Philanthropy Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:15 PST
Monitoring
We are seeing our services return to normal, but are continuing to monitor and will keep status as yellow until we see Amazon Web Services fully recovered.
Posted Dec 07, 2021 - 15:56 PST
Investigating
Due to an issue with our infrastructure provider, Amazon Web Services, we are experiencing impacts to Philanthropy Cloud’s ability to generate downloadable reports. We are monitoring the situation and will update this page as we receive more information.
Posted Dec 07, 2021 - 13:37 PST
This incident affected: Production.