Incident 2021-07-14 relating to subscription processing.
Incident Report for Salesforce.org Philanthropy Cloud
Resolved
We have deployed a fix for all paused recurring credit card transactions and payroll subscription installments. All paused transactions have now been executed.
Posted Jul 15, 2021 - 08:10 PDT
Identified
Our routine system monitoring has surfaced an issue relating to the processing of Philanthropy Cloud’s scheduled subscription installments. The Philanthropy Cloud application and services remain fully available.

Existing recurring credit card transactions and payroll subscription installments have been paused since 4pm PT on July 13, 2021. We have identified the issue and are in the process of deploying a fix, at which time the paused transactions will be executed.

We will update this post with additional details. Our next update will be Thursday morning July 15 at 9am PT.
Posted Jul 14, 2021 - 18:53 PDT
This incident affected: Production.